WordPress 2.8.3 Fixes Security Holes

0
335

WordPress 2.8.3 Fixes Security HolesIf you haven’t already done so, we’d stongly recommend upgrading to WordPress 2.8.3. Also, the WordPress 2.0.x branches are now deprecated (a bit earlier then expected) and will therefore no longer be maintained. [Link]
Unfortunately, I missed some places when fixing the privilege escalation issues for 2.8.1. Luckily, the entire WordPress community has our backs. […]

http://feedproxy.google.com/~r/BlogSecurity/~3/CmtFLgc_peg/wordpress-2-8-3-fixes-security-holes

This site uses Akismet to reduce spam. Learn how your comment data is processed.